Announcement

Collapse
No announcement yet.

Advertisement

Collapse

Gallery

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Gallery

    What happened to the gallery with all the M40's pictures?

  • #2
    I thought most of that stuff vanished when what's his face took his ball and went home.

    Comment


    • Raven 6
      Raven 6 commented
      Editing a comment
      What??? Who left and took their balls?

  • #3
    I think is is talking about Ryan or USMCSGT0331.....

    Comment


    • #4
      Yep... he deleted everything and left.
      As I recall it was right after someone post a link to a rifle at auction he was bidding on. He didn't want anyone to know about it/bid on it...a temper tantrum was thrown and he deleted all of his posts.
      This is also why we are no longer able to edit anything we post, in an effort to preserve information on here the Mods locked everything so it can't be deleted.

      Comment


      • #5
        There's a thread on The Hide that has most (if not all) of the A1 pictures that were in the gallery.
        We could start a thread and post those to preserve them.

        https://forum.snipershide.com/thread.../#post-7902259

        Comment


        • #6
          Was more interested in the M40A5 pics, there were over 100 of those

          Comment


          • #7
            Wow this must have just happened in the last couple of weeks... I browse the gallery a lot for reference.

            Takes a big crybaby to delete every one of your post...

            Comment


            • SemperFi
              SemperFi commented
              Editing a comment
              If it was just in the past couple weeks, it is more likely due to the software update.

          • #8
            Just tried to access the Gallery, error message. Looks like software issue. Not all the pics were Ryan’s. I was trying to find a M40a5 thread from 4 years ago about a Hobby Lobby build, the most detailed a5 build pics I recall...

            Comment


            • #9
              Just tried to access the Gallery, error message. Looks like software issue. Not all the pics were Ryan’s. I was trying to find a M40a5 thread from 4 years ago about a Hobby Lobby build, the most detailed a5 build pics I recall. Just got an error message trying to post this, something about a string.

              Comment


              • #10
                Just tried to access the Gallery, error message. Looks like software issue. Not all the pics were Ryan’s. I was trying to find a M40a5 thread from 4 years ago about a Hobby Lobby build.

                Comment


                • #11
                  Just tried to access the Gallery, error message. Looks like software issue.

                  Comment

                  Advertisement

                  Collapse

                  Working...
                  X